LocoAware - Device Subscription Notifications Not Sending – Incident details

All systems operational

Device Subscription Notifications Not Sending

Resolved
Degraded performance
Started almost 4 years agoLasted about 23 hours

Affected

Notifications

Degraded performance from 5:00 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    Delayed device reports have now been processed and all systems are back to normal.

  • Monitoring
    Monitoring

    We believe we have resolved the cause of the blockage and are continuing to monitor.

    All delayed device reports will be received over the next few hours so there will be no loss of data.

  • Identified
    Identified

    Our investigations have identified a problem with certain device report subscriptions that were causing delays in reporting.

    We’ve identified a potential remediation step to prevent further impact of this incident.

    We’ll continue to work on this incident In order to restore full service. We will continue to provide updates as we progress.

  • Update
    Update

    We are still investigating why not all device notifications are being delivered.

  • Investigating
    Investigating

    We are currently investigating why device notifications are being blocked and not being sent.