LocoAware - A connectivity issue is being investigated – Incident details

All systems operational

A connectivity issue is being investigated

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Device Reports

Operational from 6:53 PM to 7:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by the network operator. We will continue to monitor

  • Update
    Update

    An issue with the network has been confirmed and the operator is investigating

  • Investigating
    Investigating
    We are currently investigating this incident.